Support — Have Questions?

System Requirements and Compatibility

yCal is designed to run on Intel Macs with 10.7 (Lion), 10.8 (Mountain Lion), and 10.9 (Mavericks), 10.10 (Yosemite), 10.11 (El Capitan), and 10.12 (Sierra). It's currently localized in English, German, and Brazilian Portuguese.

 

OS X 10.12 (Sierra)

 

OS X 10.11 (El Capitan)

 

OS X 10.10 (Yosemite)

 

OS X 10.9 (Mavericks)

 

OS X 10.8 (Mountain Lion)

 

OS X 10.7 (Lion)

 

 

A word on OSX 10.6 (Snow Leopard): after upgrading to support 10.8 we encountered a few problems on OS X 10.6. With less and less people running 10.6 (although we know it used to be one of the most popular releases of OSX), it doesn't really make sense for us to dig into the details here. We encourage you to upgrade to the newer OSX versions; and for those who want to (or have to) stick with 10.6, you can try an older version of yCal like build number 927 or 963 (you can find the old .zip files here).

 

 

Still have a problem with yCal? Take a look at the FAQs, first.